[openrtm-users 00508] 0.4.2から0.4.1へのバージョンダウン(VC++版)

2 個の投稿 / 0 new
最終投稿
root
オフライン
Last seen: 5日 13時間 前
登録日: 2009-06-23 14:31
[openrtm-users 00508] 0.4.2から0.4.1へのバージョンダウン(VC++版)

はじめまして。aladdinこと新井仁と申します。

いままで、Windows版VC++のOpenRTM-aist-0.4.1を使って勉強していまた。
同OpenRTM-aist-0.4.2がリリースされたので使ってみようと、インストール
して使ってみました。
他のメンバーは、OpenRTM-aist-0.4.1を使用してますので、0.4.1に戻すために
0.4.2をアンインストールして0.4.1を再インストールしようとしたのですが、
既に高いバージョンがはいっているので・・・のような意のメッセージがでて、
0.4.1がインストールできないような状態になってしまいました。0.4.1に戻す
方法を調べてみましたが、見つけられませんでしたので、方法があれば教えて
下さい。

ちなみに、マシン:WinXP-Pro-sp2, Ram:1G ,Pen4/3GHです。

未定義
root
オフライン
Last seen: 5日 13時間 前
登録日: 2009-06-23 14:31
[openrtm-users 00510] 0.4.2から0.4.1へのバージョンダウン(VC++版)

新井様

産総研 安藤です

2008/07/09 0:47 :
> はじめまして。aladdinこと新井仁と申します。
>
> いままで、Windows版VC++のOpenRTM-aist-0.4.1を使って勉強していまた。
> 同OpenRTM-aist-0.4.2がリリースされたので使ってみようと、インストール
> して使ってみました。
> 他のメンバーは、OpenRTM-aist-0.4.1を使用してますので、0.4.1に戻すために
> 0.4.2をアンインストールして0.4.1を再インストールしようとしたのですが、
> 既に高いバージョンがはいっているので・・・のような意のメッセージがでて、
> 0.4.1がインストールできないような状態になってしまいました。0.4.1に戻す
> 方法を調べてみましたが、見つけられませんでしたので、方法があれば教えて
> 下さい。

0.4.2は、「コントロールパネル」→「プログラムの追加と削除」からアンインストール
されましたでしょうか?

こちらで試しに、コントロールパネルから0.4.2をアンインストールし、0.4.1を
インストールしてみましたが、おっしゃるような現象は出ませんでした。
また、0.4.1を同様の手順でアンインストールしもう一度0.4.2をインストール
しても、特に問題なくインストールできました。

以下をご確認いただけないでしょうか?
1. 「コントロールパネル」→「プログラムの追加と削除」からOpenRTMが消えているか?
2. C:\Program Files\OpenRTM-aist 以下のファイルが消えているか?
3. C:\Windows\system32\RTC042.DLL などのファイルが消えているか?
4. 環境変数 RTM_ROOT が消えているか?

正常に0.4.2がアンインストールされていれば、上記はすべてYESになります。

以上、よろしくお願いいたします。

>
> ちなみに、マシン:WinXP-Pro-sp2, Ram:1G ,Pen4/3GHです。
>
>
>
>

コメントを投稿するにはログインまたはユーザー登録を行ってください

ダウンロード

最新バージョン

初めての方へ

Windows msi(インストーラ) パッケージ (サンプルの実行ができます。)

C++,Python,Java,
Toolsを含む
1.2.1-RELEASE

RTコンポーネントを開発するためには開発環境のインストールが必要です。詳細はダウンロードページ

統計

Webサイト統計
ユーザ数:1840
プロジェクト統計
RTコンポーネント297
RTミドルウエア28
ツール22
文書・仕様書1

Choreonoid

モーションエディタ/シミュレータ

OpenHRP3

動力学シミュレータ

OpenRTP

統合開発プラットフォーム

産総研RTC集

産総研が提供するRTC集

TORK

東京オープンソースロボティクス協会

DAQ-Middleware

ネットワーク分散環境でデータ収集用ソフトウェアを容易に構築するためのソフトウェア・フレームワーク