Skip to main content
Home >> OpenRTM-aist-1.1.0 (C++) Fedora rpm packages now available

OpenRTM-aist-1.1.0 (C++) Fedora rpm packages now available

07
Jun, 2012

OpenRTM-aist-1.1.0 (C++) Fedora rpm packages now available

日付: 
06/07/2012 - 21:00

fedora_logo.png

OpenRTM-aist-1.1.0 (C++) Fedora rpm packages are now available. The supported Fedora versions are:

  • Fedora 15 (Lovelock) i386/amd64, (OS supported: 2011 May 24 - 2012 June)
  • Fedora 16 (Verne) i386/amd64, (OS supported: 2011 November 8 -)
  • Fedora 17 (Beefy Miracle) i386/amd64, (OS supported: 2012 May 22 -)

If you have previously installed 1.1.0-RC3, please uninstall it and install 1.1.0. A package installation script is available.

See details (for C++) for package downloads and installation instructions.